<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Feed your gut and lose weight | Healthier You</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://groth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//groth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Feed" href="http://groth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Comments Feed" href="http://groth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Feed your gut and lose weight Comments Feed" href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/groth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://groth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://groth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://groth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Resistant starch, the miracle in your food' href='http://groth.bangordailynews.com/2017/04/15/blog/carbs-and-obesity/resistant-starch-will-help-you-lose-weight/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" />
<link rel='shortlink' href='http://wp.me/p8icoO-43' />
<link rel="alternate" type="application/json+oembed" href="http://groth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F04%2F22%2Fblog%2Fcarbs-and-obesity%2Ffeed-your-gut-and-lose-weight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://groth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F04%2F22%2Fblog%2Fcarbs-and-obesity%2Ffeed-your-gut-and-lose-weight%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Feed your gut and lose weight","url":"http:\/\/groth.bangordailynews.com\/2017\/04\/22\/blog\/carbs-and-obesity\/feed-your-gut-and-lose-weight\/","thumbnailUrl":"https:\/\/i1.wp.com\/bdn-data.s3.amazonaws.com\/blogs.dir\/467\/files\/2017\/04\/oats.jpg?resize=250%2C250&ssl=1","articleId":"467-251","dateCreated":"2017-04-22T11:00:33Z","articleSection":"Nutrition","creator":["Barbara Groth"],"keywords":["healthy recipes","how to add more resistant starch to your diet","lose weight eating resistant starch","recipes using raw oats","resistant starch","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8icoO-43',
            title: 'Feed your gut and lose weight',
            templates: {
                twitter: '{{title}}: {{url}} (via @barbara_groth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Healthier You:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'AHealthyWeighTodayLLC/'},
            {'service': 'twitter', 'id': 'barbara_groth'},
            {'service': 'rss', 'id': 'http://groth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "feed-your-gut-and-lose-weight";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Healthier You', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/01/cropped-Healthy-You.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feed your gut and lose weight" />
<meta property="og:url" content="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" />
<meta property="og:description" content="Are you constantly hungry, dealing with cravings, experiencing various aches and pains and ready for a nap after eating? Do you want to shrink your waist line and feel better? Heck, do you really j…" />
<meta property="article:published_time" content="2017-04-22T11:00:33+00:00" />
<meta property="article:modified_time" content="2017-04-20T20:57:32+00:00" />
<meta property="article:author" content="https://www.facebook.com/AHealthyWeighTodayLLC/" />
<meta property="og:site_name" content="Healthier You" />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/04/oats.jpg?fit=640%2C480&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/04/oats.jpg?fit=640%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@barbara_groth" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Barbara Groth','dimension2': 'post','dimension3': '467.251','dimension5': 'seniors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'healthy recipes,how to add more resistant starch to your diet,lose weight eating resistant starch,recipes using raw oats,resistant starch'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '467.251', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '467.251';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Barbara Groth","contentPublishedDate":"2017-04-22","contentPublishedTime":"2017-04-22 07:00:33-04:00","lastUpdatedTime":"2017-04-20 16:57:32-04:00","primaryCategory":"Nutrition","allCategories":"Nutrition|Nutrition|Prevention|Simple Steps To Lose Weight"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-251 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Healthier You is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://groth.bangordailynews.com/" title="Healthier You" rel="home">
					<h1 class="site-title">Healthier You</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Healthier+You&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-176"><a href="http://groth.bangordailynews.com/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159"><a href="http://groth.bangordailynews.com/category/blog/carbs-and-obesity/">Nutrition</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://groth.bangordailynews.com/category/blog/prediabetesdiabetes/">Prediabetes/Diabetes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://groth.bangordailynews.com/category/blog/dietary-guidelines/">Dietary Guidelines</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="http://groth.bangordailynews.com/category/blog/simple-steps-to-lose-weight/">Simple Steps To Lose Weight</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://groth.bangordailynews.com/category/blog/hypertension/">Hypertension</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="http://groth.bangordailynews.com/category/blog/prevention/">Prevention</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://groth.bangordailynews.com/home/">My Philosophy</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://groth.bangordailynews.com/about/">About</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://groth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://groth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-251" class="post-251 post type-post status-publish format-standard has-post-thumbnail hentry category-carbs-and-obesity category-nutrition category-prevention category-simple-steps-to-lose-weight tag-healthy-recipes tag-how-to-add-more-resistant-starch-to-your-diet tag-lose-weight-eating-resistant-starch tag-recipes-using-raw-oats tag-resistant-starch">
	<header class="entry-header">
		
            <h1 class="entry-title">Feed your gut and lose weight</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" title="Permalink to Feed your gut and lose weight" rel="bookmark"><time class="entry-date" datetime="2017-04-22T07:00:33+00:00">April 22, 2017</time></a></span><span class="categories-links"><a href="http://groth.bangordailynews.com/category/blog/carbs-and-obesity/" rel="category tag">Nutrition</a>, <a href="http://groth.bangordailynews.com/category/nutrition/" rel="category tag">Nutrition</a>, <a href="http://groth.bangordailynews.com/category/blog/prevention/" rel="category tag">Prevention</a>, <a href="http://groth.bangordailynews.com/category/blog/simple-steps-to-lose-weight/" rel="category tag">Simple Steps To Lose Weight</a></span><span class="tags-links"><a href="http://groth.bangordailynews.com/tag/healthy-recipes/" rel="tag">healthy recipes</a>, <a href="http://groth.bangordailynews.com/tag/how-to-add-more-resistant-starch-to-your-diet/" rel="tag">how to add more resistant starch to your diet</a>, <a href="http://groth.bangordailynews.com/tag/lose-weight-eating-resistant-starch/" rel="tag">lose weight eating resistant starch</a>, <a href="http://groth.bangordailynews.com/tag/recipes-using-raw-oats/" rel="tag">recipes using raw oats</a>, <a href="http://groth.bangordailynews.com/tag/resistant-starch/" rel="tag">resistant starch</a></span>					    <div class="author-byline">
			By <a href="http://groth.bangordailynews.com/author/barbaragroth/" title="Posts by Barbara Groth" rel="author">Barbara Groth</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Feed your gut and lose weight."
               data-url="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/"
               data-via='barbara_groth'               data-related="barbara_groth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/&media=https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/04/oats.jpg?fit=250%2C188&ssl=1&description=Feed your gut and lose weight" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Are you constantly hungry, dealing with cravings, experiencing various aches and pains and ready for a nap after eating? Do you want to shrink your waist line and feel better? Heck, do you really just want to feel better and lose weight as an afterthought?</p>
<p>Then it’s time to focus on your gut. And I don’t mean what might be adding inches to your waistline. I literally mean your gut – your intestines. You would think that it might be some other more worthy organ like the liver or the kidneys that has that dubious honor of making us feel better but it turns out it really is in your intestines – your colon to be specific and the good gut bacteria that lives there that we want to nurture.</p>
<p><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2677729/">Evidence</a> supports that an unhealthy gut microbiome may contribute to obesity.</p>
<h3 style="text-align: center"><strong><em>In other words, you have to feed your gut to lose your gut. But feed it the right foods.</em></strong></h3>
<p>Restoring the gut biome will help you lose weight. All your gut needs is more resistant starch. Eating resistant starch will help you body burn its stores of body fat.</p>
<p>As mentioned in my last <a href="http://groth.bangordailynews.com/2017/04/15/blog/carbs-and-obesity/resistant-starch-will-help-you-lose-weight/">blog</a>, resistant starch (RS) is a type of fiber that resists digestion.  Eating a small amount of resistant starch with every meal will not only keep you fuller longer, but it will prevent some of the starch in your meal from being digested.</p>
<h3 style="text-align: center"><strong><em>It’s like eating free calories while also fortifying your body.</em></strong></h3>
<p>This is a painless way to improve your health and it doesn’t come in a pill or increase your food budget.</p>
<p>Eating foods high in resistant starch nourishes the healthy bacteria in your colon too. When the bacteria digests RS it makes a special compound called butyrate. Butyrate is like a soldier in your body, fighting cancer, making your colon wall stronger and reducing inflammation. See this great <a href="https://www.southdenver.com/wp-content/uploads/2012/09/Resistant-Starch-for-web.pdf">presentation</a> from a Denver cardiology group about resistant starch if you want to learn more.</p>
<p>The best sources of RS are found in raw oats, legumes, green bananas, cooked and cooled potatoes, pasta and grains; and nuts, especially cashews.  Heat, processing and ripening reduce the amount of resistant starch in foods. That’s why cooked and cooled pasta, potatoes, rice and beans have larger amounts of resistant starch than when they are eaten hot. That’s why a small, hot baked potato has .17 gms of resistant starch and a roasted and cooled one has 19.2 gms. It’s also why preparing your own dried beans is far better than buying canned. And if you want a little RS boost, buy Great Northern beans instead of red beans. With summer on its way, I’m thinking lots of cold salads: bean salad, quinoa salad and even potato salad. Here&#8217;s a list of foods from <a href="https://freetheanimal.com/wp-content/uploads/2013/08/Resistant-Starch-in-Foods.pdf">freetheanimal.com</a>.</p>
<p>There are no dietary guidelines on the amount of resistant starch to consume but one <a href="http://www.csiro.au/en/Research/BF/Areas/Nutrition-and-health/Nutrition-and-gut-health/Resistant-starch">source</a> suggests that getting about 20 gms daily can help with weight loss, reduce the risk of colon cancer and improve post-meal blood sugars.</p>
<h2><strong>Here’s how you can make this work</strong></h2>
<ul>
<li><strong>Prepare your dried beans in bulk and freeze them</strong>. They freeze well and dried beans are cheap and a great topper for salads, addition to soups or stand alone for a three bean salad.</li>
<li><strong>Prepare your oatmeal for the week.</strong> Use old-fashioned or steel-cut oats(less processing) and cook just enough to keep the oats al dente and store in the fridge to boost the RS.</li>
<li><strong>Buy green bananas and store in the fridge to prevent ripening.</strong> A small ripe banana has only .3 gms of RS, while a green one has 4.7</li>
</ul>
<h3><strong>Breakfast</strong></h3>
<ol>
<li><strong>Mix in 1/2 green banana into a half cup of cooked and cooled oatmeal and top with 2 tbsp of cashews.</strong></li>
<li><strong>Mix ¼ cup raw old-fashioned oats into ½ cup plain, fat-free Greek yogurt.</strong> Add cinnamon, ½ green banana and 2 tbsp cashews. Greek yogurt has about 5 times more protein than regular yogurt.  Buying flavored or fruited yogurt will boost the sugar. It is much healthier to buy plain and add a tsp of sugar or honey than to buy the presweetened ones at the store. Mix the oats in the Greek yogurt and let sit for 15 minutes to soften.</li>
<li><strong>Make <a href="http://ahealthyweightoday.com/recipes/healthy-breakfasts/healthy-breakfasts/">muffins</a></strong>. This recipe is high in fiber and protein and uses oat flour. You could try substituting ¼ cup of the oat flour with Bob’s Red Mill potato starch to really boost the RS.</li>
</ol>
<h3><strong>Lunch</strong></h3>
<ol>
<li><strong>Make sandwiches using bread made from 100% whole wheat or oat</strong>. Look under the list of ingredients. The first word must read “whole” or “100% whole”. Instead of chips, have a cold potato salad. Make the potato salad leaving the skins on and cook them just until they are al dente and eat it chilled.</li>
<li><strong>Top a salad with ½ cup beans and a tbsp of cashews.</strong> Cashews have 3 times more RS than peanuts.</li>
</ol>
<h3><strong>Dinner</strong></h3>
<ol>
<li><strong>Make bean soups</strong>. Bob’s Red Mill makes a bean and grain mix with a delicious recipe on the back of the bag.</li>
<li><strong>Cold salads</strong> for sides. Try these <a href="http://www.nutritionaction.com/daily/healthy-recipes/three-delicious-ways-to-dress-up-whole-grains/?mqsc=E3880759&amp;utm_source=WhatCountsEmail&amp;utm_medium=Nutrition_Action_Daily_TipsWeek%20In%20Review&amp;utm_campaign=2017.04.09%20WIR">salads</a> from Nutrition Action and remember to cook the grains just until al dente.</li>
<li><strong>Experiment with other grains</strong> &#8211; but keep them al dente. Try these <a href="http://www.nutritionaction.com/daily/healthy-recipes/have-you-tried-farro-risotto-yet/?mqsc=E3881905&amp;utm_source=WhatCountsEmail&amp;utm_medium=Nutrition_Action_Daily_TipsWeek%20In%20Review&amp;utm_campaign=2017.04.16%20WIR">recipes</a> from Nutrition Action.</li>
</ol>
<p>I plan on making a vichyssoise soup, a cold soup made with potatoes and leeks, next week and will share the recipe once I make it.</p>
<h3><strong>Desserts </strong></h3>
<ol>
<li><strong>Fruit crisp.</strong> Use fresh or frozen fruit and top with raw rolled oats mixed with butter and brown sugar. To boost the RS you could toss the fruit with a tbsp of potato starch.</li>
<li><strong>No bake cookies.</strong> These cookies contain over 2 cups of raw oats and satisfy the chocolate craving with the cocoa powder. I’m going to modify a recipe to make them healthier. Look for the recipe in the near future.</li>
</ol>
<p>Desserts can also have RS if you either substitute a portion of the flour with potato starch or use raw oats. I like making fruit crisps for dessert because it checks the fruit box and using raw oats boosts the fiber and RS. Being mindful of portion size, you can still have a dessert and lose weight if you use the right ingredients and are mindful of your food choices throughout the day.</p>
<h2><strong>RS is huge for your health</strong></h2>
<p>I believe RS will be a game changer for your health. Research supports that it improves cholesterol, blood sugars, insulin resistance and reduces the risk of colon cancer. It’s found naturally in some foods and can be enhanced with proper preparation. And cooking these foods in bulk can save time in the kitchen and boost RS by letting them cool in your fridge. Other countries are already on the bandwagon adding it to breads, crackers and cereals. <em><strong>It’s a no brainer and it’s a gut changer.</strong></em> You will feel better. Do you have the guts to try eating more of it?</p>
<p><em>You can find other healthy recipes on my website, <a href="http://ahealthyweightoday.com/">A Healthy Weigh Today</a>. You can get other health tips if you &#8216;like me&#8217; on my <a href="https://www.facebook.com/AHealthyWeighTodayLLC/">facebook</a> page.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-251" class="share-twitter sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-251" class="share-facebook sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-251" class="share-google-plus-1 sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Feed your gut and lose weight."
               data-url="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/"
               data-via='barbara_groth'               data-related="barbara_groth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/&media=https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/04/oats.jpg?fit=250%2C188&ssl=1&description=Feed your gut and lose weight" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bece9d459cd23a64c9043f5d46390754?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F467%2Ffiles%2F2017%2F01%2Fbarbara-1-300x300.png"
		 alt="Barbara Groth"
		 title="Barbara Groth"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Barbara Groth</h2>
		<p class="author-bio">
			I’m Barbara.  I have always had a passion for helping people to feel good.  As a nurse my early years were focused on getting sick people back to baseline.  After becoming a diabetes educator and health coach my passion became raising that bar on the baseline – helping my clients to not only feel better but to look better and have a whole new outlook on life.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://groth.bangordailynews.com/2017/04/15/blog/carbs-and-obesity/resistant-starch-will-help-you-lose-weight/" rel="prev"><span class="meta-nav">&larr;</span> Resistant starch, the miracle in your food</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "barbarahgroth@gmail.com", 
                                post_title : "Feed your gut and lose weight", 
                                post_link : "http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/", 
                                post_id : "251"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Barbara Groth</h3>
                    <a class="author-avatar" href="http://ahealthyweightoday.com/blog/">
                        <img src="http://gravatar.com/avatar/bece9d459cd23a64c9043f5d46390754?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F467%2Ffiles%2F2017%2F01%2Fbarbara-1-300x300.png"
                             alt="Barbara Groth"
                             title="Barbara Groth"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I’m Barbara.  I have always had a passion for helping people to feel good.  As a nurse my early years were focused on getting sick people back to baseline.  After becoming a diabetes educator and health coach my passion became raising that bar on the baseline – helping my clients to not only feel better but to look better and have a whole new outlook on life.                    </p>
                    
                                            <a href="https://twitter.com/barbara_groth" class="twitter-follow-button" data-show-count="true">
                            Follow @barbara_groth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/AHealthyWeighTodayLLC/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Healthier+You&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Healthier+You&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://healthyregion.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Words by local people and experts on addiction recovery">
						#HealthyRegion                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/381/files/2017/04/Star-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://healthyregion.bangordailynews.com/2017/04/21/home/which-hurts-more-the-anniversary-of-the-birth-or-the-death/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Which hurts more: the anniversary of the birth or the death?">
						Which hurts more: the anniversary of the birth or the death?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://healthyregion.bangordailynews.com/2017/04/21/home/which-hurts-more-the-anniversary-of-the-birth-or-the-death/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Which hurts more: the anniversary of the birth or the death?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_132301481-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/04/21/home/will-diet-soda-kill-you-or-at-least-give-you-dementia/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Will diet soda kill you or at least give you dementia">
						Will diet soda kill you or at least give you dementia                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/04/21/home/will-diet-soda-kill-you-or-at-least-give-you-dementia/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Will diet soda kill you or at least give you dementia                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://boomerhaiku.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
						Boomer Haiku                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/04/girl-570557_640-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://boomerhaiku.bangordailynews.com/2017/04/21/home/how-to-cope-with-morning-peevishness/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="How to cope with "morning peevishness"">
						How to cope with "morning peevishness"                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://boomerhaiku.bangordailynews.com/2017/04/21/home/how-to-cope-with-morning-peevishness/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						How to cope with "morning peevishness"                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
                            href="http://recoveryrocks.bangordailynews.com/2017/04/21/uncategorized/why-happiness-is-the-wrong-goal/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Why happiness is the wrong goal">
						Why happiness is the wrong goal                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/04/21/uncategorized/why-happiness-is-the-wrong-goal/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Why happiness is the wrong goal                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://livingitforward.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Navigating forward through midlife and beyond">
						Living it Forward                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/344/files/2017/04/Flowers-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://livingitforward.bangordailynews.com/2017/04/21/home/balancing-life-priorities-in-a-season-of-transition/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Balancing life priorities in a season of transition">
						Balancing life priorities in a season of transition                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://livingitforward.bangordailynews.com/2017/04/21/home/balancing-life-priorities-in-a-season-of-transition/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Balancing life priorities in a season of transition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/04/AveryKamila-recipe-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/04/20/q-and-a/build-your-own-stir-fry-bowls/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="A recipe for Build-Your-Own Stir Fry Bowls">
						A recipe for Build-Your-Own Stir Fry Bowls                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/04/20/q-and-a/build-your-own-stir-fry-bowls/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						A recipe for Build-Your-Own Stir Fry Bowls                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.012169 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://groth.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/01/'>January 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://groth.bangordailynews.com/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://groth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://groth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://groth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/04/22/blog/carbs-and-obesity/feed-your-gut-and-lose-weight/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Healthier+You&utm_medium=footer">
                                <img src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Healthier You is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/groth.bangordailynews.com\/2017\/04\/22\/blog\/carbs-and-obesity\/feed-your-gut-and-lose-weight\/":251};
	</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.groth, categories.nutrition, authors.barbaragroth, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.groth,categories.nutrition,authors.barbaragroth,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=467.251&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'122548258',post:'251',tz:'-4',srv:'groth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '122548258', '251' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
