<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The best blueberry lemon Bundt cake | Healthier You</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://groth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//groth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Feed" href="http://groth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Comments Feed" href="http://groth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; The best blueberry lemon Bundt cake Comments Feed" href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/groth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://groth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://groth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://groth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://groth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://groth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Psychological well-being improved with 4 cups of fruits and veggies!' href='http://groth.bangordailynews.com/2017/05/28/blog/carbs-and-obesity/psychological-well-being-improved-with-4-cups-of-fruits-and-veggies/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" />
<link rel='shortlink' href='http://wp.me/p8icoO-4G' />
<link rel="alternate" type="application/json+oembed" href="http://groth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F06%2F04%2Fblog%2Fcarbs-and-obesity%2Fthe-best-blueberry-lemon-bundt-cake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://groth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F06%2F04%2Fblog%2Fcarbs-and-obesity%2Fthe-best-blueberry-lemon-bundt-cake%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The best blueberry lemon Bundt cake","url":"http:\/\/groth.bangordailynews.com\/2017\/06\/04\/blog\/carbs-and-obesity\/the-best-blueberry-lemon-bundt-cake\/","thumbnailUrl":"https:\/\/i1.wp.com\/bdn-data.s3.amazonaws.com\/blogs.dir\/467\/files\/2017\/06\/Blueberry-Lemon-Bundt-Cake.jpg?resize=250%2C250&ssl=1","articleId":"467-290","dateCreated":"2017-06-04T10:00:00Z","articleSection":"Nutrition","creator":["Barbara Groth"],"keywords":["avoiding the insulin spike","baking substitutions","low calories blueberry bundt cake","low carb blueberry bundt cake"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8icoO-4G',
            title: 'The best blueberry lemon Bundt cake',
            templates: {
                twitter: '{{title}}: {{url}} (via @barbara_groth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Healthier You:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'AHealthyWeighTodayLLC/'},
            {'service': 'twitter', 'id': 'barbara_groth'},
            {'service': 'rss', 'id': 'http://groth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-best-blueberry-lemon-bundt-cake";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Healthier You', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/01/cropped-Healthy-You.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The best blueberry lemon Bundt cake" />
<meta property="og:url" content="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" />
<meta property="og:description" content="Simple recipe substitutions can dramatically reduce calories, saturated fat and carbohydrates without compromising pleasure." />
<meta property="article:published_time" content="2017-06-04T10:00:00+00:00" />
<meta property="article:modified_time" content="2017-06-03T19:27:10+00:00" />
<meta property="article:author" content="https://www.facebook.com/AHealthyWeighTodayLLC/" />
<meta property="og:site_name" content="Healthier You" />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake.jpg?fit=640%2C480&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake.jpg?fit=640%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@barbara_groth" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Barbara Groth','dimension2': 'post','dimension3': '467.290','dimension5': 'seniors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'avoiding the insulin spike,baking substitutions,low calories blueberry bundt cake,low carb blueberry bundt cake'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '467.290', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '467.290';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Barbara Groth","contentPublishedDate":"2017-06-04","contentPublishedTime":"2017-06-04 06:00:00-04:00","lastUpdatedTime":"2017-06-03 15:27:10-04:00","primaryCategory":"Nutrition","allCategories":"Nutrition"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-290 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Healthier You is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://groth.bangordailynews.com/" title="Healthier You" rel="home">
					<h1 class="site-title">Healthier You</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Healthier+You&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-176"><a href="http://groth.bangordailynews.com/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159"><a href="http://groth.bangordailynews.com/category/blog/carbs-and-obesity/">Nutrition</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://groth.bangordailynews.com/category/blog/prediabetesdiabetes/">Prediabetes/Diabetes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://groth.bangordailynews.com/category/blog/dietary-guidelines/">Dietary Guidelines</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://groth.bangordailynews.com/category/blog/simple-steps-to-lose-weight/">Simple Steps To Lose Weight</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://groth.bangordailynews.com/category/blog/hypertension/">Hypertension</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://groth.bangordailynews.com/category/blog/prevention/">Prevention</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://groth.bangordailynews.com/home/">My Philosophy</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://groth.bangordailynews.com/about/">About</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://groth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://groth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-290" class="post-290 post type-post status-publish format-standard has-post-thumbnail hentry category-carbs-and-obesity tag-avoiding-the-insulin-spike tag-baking-substitutions tag-low-calories-blueberry-bundt-cake tag-low-carb-blueberry-bundt-cake">
	<header class="entry-header">
		
            <h1 class="entry-title">The best blueberry lemon Bundt cake</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" title="Permalink to The best blueberry lemon Bundt cake" rel="bookmark"><time class="entry-date" datetime="2017-06-04T06:00:00+00:00">June 4, 2017</time></a></span><span class="categories-links"><a href="http://groth.bangordailynews.com/category/blog/carbs-and-obesity/" rel="category tag">Nutrition</a></span><span class="tags-links"><a href="http://groth.bangordailynews.com/tag/avoiding-the-insulin-spike/" rel="tag">avoiding the insulin spike</a>, <a href="http://groth.bangordailynews.com/tag/baking-substitutions/" rel="tag">baking substitutions</a>, <a href="http://groth.bangordailynews.com/tag/low-calories-blueberry-bundt-cake/" rel="tag">low calories blueberry bundt cake</a>, <a href="http://groth.bangordailynews.com/tag/low-carb-blueberry-bundt-cake/" rel="tag">low carb blueberry bundt cake</a></span>					    <div class="author-byline">
			By <a href="http://groth.bangordailynews.com/author/barbaragroth/" title="Posts by Barbara Groth" rel="author">Barbara Groth</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The best blueberry lemon Bundt cake."
               data-url="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/"
               data-via='barbara_groth'               data-related="barbara_groth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/&media=https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake.jpg?fit=250%2C188&ssl=1&description=The best blueberry lemon Bundt cake" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>My blueberry lemon cake will leave you wanting more.</strong></p>
<p>It’s a beautiful summer dessert with its yellows and blues and is a perfect ending to a meal. It’s tart and sweet, dense and moist. It will impress your company, needs little preparation before serving and can stand alone without any ice cream. Simple ingredient substitution can dramatically reduce calories, carbohydrates and saturated fat, a plus for both your heart and your waistline without compromising the enjoyment.</p>
<p>My recipe is made with whole wheat flour, no enriched white nonsense.  It calls for Greek yogurt and 4 eggs which boosts the protein.  And the canola oil creates a beautiful texture without adding all the saturated fat from butter. The lemon zest glaze topping permeates the cake augmenting the tart and sweet flavor. Compare my recipe to a traditional blueberry lemon cake and see how calories, saturated fat and carbohydrates can be reduced without diminishing the taste.</p>
<h2><strong>Recipe ingredients </strong></h2>
<h3><strong>Traditional Blueberry Lemon Bundt cake (<a href="http://www.food.com/recipe/best-lemon-blueberry-bundt-cake-176927">food.com</a>)</strong></h3>
<ul>
<li><span style="color: #000000">2 <sup>3</sup>⁄<sub>4 </sub>cups flour</span></li>
<li><span style="color: #000000">1 <sup>1</sup>⁄<sub>2 </sub>tsp baking powder</span></li>
<li><span style="color: #000000"><sup>1</sup>⁄<sub>4  </sub>tsp baking soda</span></li>
<li><span style="color: #000000"><sup>1</sup>⁄<sub>4  </sub>tsp salt</span></li>
<li><span style="color: #000000">1 cup <a style="color: #000000" href="http://www.food.com/about/butter-141">butter</a> or 1 cup margarine</span></li>
<li><span style="color: #000000">1 <sup>3</sup>⁄<sub>4  </sub>cups sugar</span></li>
<li><span style="color: #000000">4 eggs</span></li>
<li><span style="color: #000000">2 tsp lemon juice</span></li>
<li><span style="color: #000000">1 tsp lemon zest</span></li>
<li><span style="color: #000000">1 tsp vanilla extract</span></li>
<li><span style="color: #000000">1 cup buttermilk</span></li>
<li><span style="color: #000000">1 <sup>1</sup>⁄<sub>4 </sub>cups blueberries, tossed with</span></li>
<li><span style="color: #000000">1 tbsp flour</span></li>
</ul>
<p><strong>Glaze</strong></p>
<ul>
<li>1 ½ cups powdered sugar</li>
<li>1/2 cup lemon juice</li>
<li>1 tbsp lemon zest</li>
<li>1 tbsp corn syrup</li>
</ul>
<h3><strong>Barbara’s Blueberry Lemon Bundt cake Ingredients</strong></h3>
<ul>
<li>2 cups whole wheat flour</li>
<li>1 1/2 tsp baking powder</li>
<li>1/4 tsp baking soda</li>
<li>1/2 tsp salt</li>
<li>1 cup sugar</li>
<li>1/2 cup lemon juice</li>
<li>3/4 cup canola oil</li>
<li>4 eggs</li>
<li>1 tbsp lime zest</li>
<li>1 tbsp lemon zest</li>
<li>1 tsp vanilla extract</li>
<li>1 cup plain fat-free Greek yogurt</li>
<li>1 ¼ cup blueberries, fresh or frozen</li>
</ul>
<p><strong>Glaze</strong></p>
<ul>
<li>1 cup powdered sugar</li>
<li>6 tbsp lemon juice</li>
<li>1 tbsp lemon zest</li>
<li>1 tbsp corn syrup</li>
</ul>
<h3><strong>Recipe Directions</strong></h3>
<p>For either recipe, grease the Bundt pan, then dust with flour. Sift the flour, baking powder and soda and salt together and set aside. Mix the moist ingredients along with the sugar and zest, and then add one egg at a time and blending well. Add the dry ingredients to the mixture a third at a time, mixing well in between. Pour 1/3 of the batter in the pan, and then add 1/3 of the berries and alternate, ending with the berries. If you do use frozen berries, keep them in the freezer right up until you put them in the pan. Bake in a preheated oven at 350 for about one hour or until a knife comes out clean.</p>
<h2><strong>Analysis of substituted ingredients</strong></h2>
<p><a href="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?ssl=1"><img data-attachment-id="291" data-permalink="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/attachment/blueberry-lemon-bundt-cake-comparison/" data-orig-file="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?fit=647%2C194&amp;ssl=1" data-orig-size="647,194" data-comments-opened="1" data-image-meta="[]" data-image-title="Blueberry Lemon Bundt Cake Comparison" data-image-description="" data-medium-file="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?fit=450%2C135&amp;ssl=1" data-large-file="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?fit=600%2C180&amp;ssl=1" class="alignleft size-medium wp-image-291" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?resize=450%2C135&#038;ssl=1" alt="Best Blueberry Lemon Cake" srcset="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?resize=450%2C135&amp;ssl=1 450w, https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?resize=600%2C180&amp;ssl=1 600w, https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake-Comparison.jpg?w=647&amp;ssl=1 647w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></a>My version of the cake has almost 100 fewer calories. It has much fewer carbs – almost 20 gms fewer and has hardly any saturated fat. It almost justifies having a second piece – but don’t if you are staying focused on your weight loss goal. You could reduce the calories even further by drizzling even less glaze on top.</p>
<p>Switching to whole wheat flour from enriched white flour provides the entire bran, germ and endosperm unlike white flour that uses just the endosperm, omitting the nutrient dense germ and fiber from the bran. Sure, white flour is enriched to replace the stripped out vitamins but that’s like getting a car that’s been taken apart and put back together with factory reconditioned parts – you’ve got to wonder about the quality and the reconstruction. Could something have been left out or slightly changed from the new condition?</p>
<p>And for those with diabetes or prediabetes you could substitute a quarter of the flour with potato starch to further reduce the typical blood sugar rise associated with eating a piece of cake.</p>
<p>Substituting canola oil for the butter protects the moistness and crumb without changing taste. I am a butter person, whipped butter that is. But when I use butter I want it to be on food where I will taste the flavor – an artichoke, toast, corn or potato. You couldn’t taste butter in this cake even if there were 2 cups in it, with the intensity of flavor coming from the lemon and lime. Take my word for it, you won’t. Plus, canola oil is high in the essential omega-3 fatty acid, alpha-linolenic acid (ALA), which lowers bad cholesterol and reduces the risk of heart attack and stroke. So you’ll actually be doing your heart a bit of good which each bite you take.</p>
<p>Reducing the sugar in this recipe is unnoticeable. The lemon and lime makes up for the reduction of sugar, and the blueberries will add some natural sweetness along with the <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC1082903/">anthocyanins</a> that provide many health benefits.</p>
<p>All that extra zest from the lemons and limes will boost your health as well. The peels from lemon and limes contain 5-10 times more Vitamin C and calcium – good for your bones, as well as flavonoids that prevent cancer.</p>
<p>&nbsp;</p>
<h2><strong>Messing with recipes</strong></h2>
<p>Willingness to adjust recipes is a test of open-mindedness, cooking confidence and taste resiliency. There are purists out there who will say, “no way will I change a recipe” or “I’d rather eat less of a favorite recipe than alter it in any fashion”. I say to those people “Harumph!  Recipes are only guidelines that prevent opportunities for improvement and creativity”. What if you tried my substitutions and found out you loved it!!!</p>
<h2><strong>My philosophy on eating</strong></h2>
<p>When it comes to eating, my food choices revolve around healthiness, taste and texture, fullness factor and ease of preparation. All these areas are important – I’d never eat anything for pure health that my taste buds despise. But I’m more willing to compromise a bit on taste or texture if it’s going to keep me fuller longer or be really good for my health and be very easy to prepare.</p>
<p>I know when I eat foods made with white flour I’ll be hungry in one or two hours. I also know when I eat a lot of carbs I’m not only hungry but I’m also tired in an hour or two. And I don’t like being hungry or tired. Eating foods lower in carbs, with some fiber, healthy fat and protein, keeps me fuller longer and my energy level up, even 4 hours after eating. This recipe achieves those goals and reinforces my motto:</p>
<h3 style="text-align: center"><strong><em>“Enhance the good, diminish the bad”</em></strong></h3>
<p>Switching to whole wheat flour, a healthier fat (canola) and using extra zest, while decreasing the sugar and bad, saturated fat is consistent with my motto.</p>
<p>Knowing me, this recipe might even change the next time I make it, especially if I can make it even healthier without any compromise in taste, texture or preparation time.</p>
<p><em>If you have questions you can email me at barbarahgroth@gmail.com.You can find other healthy recipes on my website, <a href="http://ahealthyweightoday.com/">A Healthy Weigh Today</a>. To receive other health tips “like me” on my <a href="https://www.facebook.com/AHealthyWeighTodayLLC/">facebook</a> page.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-290" class="share-twitter sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-290" class="share-facebook sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-290" class="share-google-plus-1 sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The best blueberry lemon Bundt cake."
               data-url="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/"
               data-via='barbara_groth'               data-related="barbara_groth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/&media=https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/06/Blueberry-Lemon-Bundt-Cake.jpg?fit=250%2C188&ssl=1&description=The best blueberry lemon Bundt cake" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bece9d459cd23a64c9043f5d46390754?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F467%2Ffiles%2F2017%2F01%2Fbarbara-1-300x300.png"
		 alt="Barbara Groth"
		 title="Barbara Groth"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Barbara Groth</h2>
		<p class="author-bio">
			I’m Barbara.  I have always had a passion for helping people to feel good.  As a nurse my early years were focused on getting sick people back to baseline.  After becoming a diabetes educator and health coach my passion became raising that bar on the baseline – helping my clients to not only feel better but to look better and have a whole new outlook on life.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://groth.bangordailynews.com/2017/05/28/blog/carbs-and-obesity/psychological-well-being-improved-with-4-cups-of-fruits-and-veggies/" rel="prev"><span class="meta-nav">&larr;</span> Psychological well-being improved with 4 cups of fruits and veggies!</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "barbarahgroth@gmail.com", 
                                post_title : "The best blueberry lemon Bundt cake", 
                                post_link : "http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/", 
                                post_id : "290"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Barbara Groth</h3>
                    <a class="author-avatar" href="http://ahealthyweightoday.com/blog/">
                        <img src="http://gravatar.com/avatar/bece9d459cd23a64c9043f5d46390754?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F467%2Ffiles%2F2017%2F01%2Fbarbara-1-300x300.png"
                             alt="Barbara Groth"
                             title="Barbara Groth"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I’m Barbara.  I have always had a passion for helping people to feel good.  As a nurse my early years were focused on getting sick people back to baseline.  After becoming a diabetes educator and health coach my passion became raising that bar on the baseline – helping my clients to not only feel better but to look better and have a whole new outlook on life.                    </p>
                    
                                            <a href="https://twitter.com/barbara_groth" class="twitter-follow-button" data-show-count="true">
                            Follow @barbara_groth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/AHealthyWeighTodayLLC/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Healthier+You&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Healthier+You&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markanderson.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Different perspectives on public policy">
						Stirring the Pot                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://markanderson.bangordailynews.com/2017/06/03/opinion/312-2600000000/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="312 &amp; 2,600,000,000">

						Stirring the Pot                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markanderson.bangordailynews.com/2017/06/03/opinion/312-2600000000/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						312 &amp; 2,600,000,000                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/03/dreamstime_s_29539634-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/06/02/home/you-want-to-weigh-less-so-why-can-you-not-stop-eating-too-much/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="You want to weigh less so why can you not stop eating too much">
						You want to weigh less so why can you not stop eating too much                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/06/02/home/you-want-to-weigh-less-so-why-can-you-not-stop-eating-too-much/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						You want to weigh less so why can you not stop eating too much                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://boomerhaiku.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
						Boomer Haiku                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/06/woman-586185_640-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://boomerhaiku.bangordailynews.com/2017/06/02/home/more-life-lessons-from-inanimate-objects/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="More life lessons from inanimate objects">
						More life lessons from inanimate objects                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://boomerhaiku.bangordailynews.com/2017/06/02/home/more-life-lessons-from-inanimate-objects/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						More life lessons from inanimate objects                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg                    Blog Image http:///bangordailynews.com/wp-content/uploads/2012/03/recoveryrocksheadshot-75x75.jpg                    -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://recoveryrocks.bangordailynews.com/2017/06/02/addiction/4399inside-the-battles-of-an-anorexic-mind/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Inside The battles of an anorexic mind">

						Recovery Rocks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/06/02/addiction/4399inside-the-battles-of-an-anorexic-mind/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Inside The battles of an anorexic mind                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/06/Nic_Mark-fishing-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/06/02/blog/nicole-petit-diabetes-part-one-diagnosis/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="How Nicole Petit lives with diabetes. Part one: The diagnosis">
						How Nicole Petit lives with diabetes. Part one: The diagnosis                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/06/02/blog/nicole-petit-diabetes-part-one-diagnosis/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						How Nicole Petit lives with diabetes. Part one: The diagnosis                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://healthyregion.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Words by local people and experts on addiction recovery">
						#HealthyRegion                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/381/files/2017/05/sad-child-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://healthyregion.bangordailynews.com/2017/06/01/home/we-want-to-hear-from-you-about-living-with-a-loved-one-with-addiction/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="We want to hear from you about living with a loved one with addiction">
						We want to hear from you about living with a loved one with addiction                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://healthyregion.bangordailynews.com/2017/06/01/home/we-want-to-hear-from-you-about-living-with-a-loved-one-with-addiction/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						We want to hear from you about living with a loved one with addiction                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.010989 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://groth.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/01/'>January 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://groth.bangordailynews.com/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://groth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://groth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://groth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f5-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/06/04/blog/carbs-and-obesity/the-best-blueberry-lemon-bundt-cake/#wpcf7-f5-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-o1" />
<input type="hidden" name="_wpnonce" value="f3ca63c7d3" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Healthier+You&utm_medium=footer">
                                <img src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Healthier You is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/groth.bangordailynews.com\/2017\/06\/04\/blog\/carbs-and-obesity\/the-best-blueberry-lemon-bundt-cake\/":290};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/groth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/groth.bangordailynews.com\/wp-admin\/admin-ajax.php","nonce":"af98b1a0ad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/bangordailynews.com\/login\/?redirect_to=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F06%2F04%2Fblog%2Fcarbs-and-obesity%2Fthe-best-blueberry-lemon-bundt-cake%2F","blog_id":"467","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.groth, authors.barbaragroth, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.groth,authors.barbaragroth,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=467.290&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'122548258',post:'290',tz:'-4',srv:'groth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '122548258', '290' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
