<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Are you living a sustainable life? | Healthier You</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://groth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//groth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Feed" href="http://groth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Comments Feed" href="http://groth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthier You &raquo; Are you living a sustainable life? Comments Feed" href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/groth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://groth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://groth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://groth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://groth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://groth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='8 simple things you can do to lose a pound a week' href='http://groth.bangordailynews.com/2017/08/05/blog/carbs-and-obesity/8-simple-things-you-can-do-to-lose-a-pound-a-week/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" />
<link rel='shortlink' href='http://wp.me/p8icoO-62' />
<link rel="alternate" type="application/json+oembed" href="http://groth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F08%2F12%2Fblog%2Fsimple-steps-to-lose-weight%2Fare-you-living-a-sustainable-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://groth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F08%2F12%2Fblog%2Fsimple-steps-to-lose-weight%2Fare-you-living-a-sustainable-life%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8icoO-62',
            title: 'Are you living a sustainable life?',
            templates: {
                twitter: '{{title}}: {{url}} (via @barbara_groth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Healthier You:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'AHealthyWeighTodayLLC/'},
            {'service': 'twitter', 'id': 'barbara_groth'},
            {'service': 'rss', 'id': 'http://groth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "are-you-living-a-sustainable-life";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Healthier You', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/01/cropped-Healthy-You.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Are you living a sustainable life?" />
<meta property="og:url" content="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" />
<meta property="og:description" content="Sustainability, it&#8217;s in corporate America, but is it in your life? Are you living a sustainable life?" />
<meta property="article:published_time" content="2017-08-12T10:15:20+00:00" />
<meta property="article:modified_time" content="2017-08-10T20:18:50+00:00" />
<meta property="article:author" content="https://www.facebook.com/AHealthyWeighTodayLLC/" />
<meta property="og:site_name" content="Healthier You" />
<meta property="og:image" content="https://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/08/sustainable-life.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/08/sustainable-life.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@barbara_groth" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Barbara Groth','dimension2': 'post','dimension3': '467.374','dimension5': 'seniors',				'dimension10': '3',
				 
				'dimension11' : 'cost of obesity,living a sustainable life,take the pledge'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '467.374', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '467.374';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Barbara Groth","contentPublishedDate":"2017-08-12","contentPublishedTime":"2017-08-12 06:15:20-04:00","lastUpdatedTime":"2017-08-10 16:18:50-04:00","primaryCategory":"Prevention","allCategories":"Prevention|Simple Steps To Lose Weight"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-374 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://groth.bangordailynews.com/" title="Healthier You" rel="home">
					<h1 class="site-title">Healthier You</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Healthier+You&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-176"><a href="http://groth.bangordailynews.com/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://groth.bangordailynews.com/category/blog/carbs-and-obesity/">Nutrition</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://groth.bangordailynews.com/category/blog/prediabetesdiabetes/">Prediabetes/Diabetes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://groth.bangordailynews.com/category/blog/dietary-guidelines/">Dietary Guidelines</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="http://groth.bangordailynews.com/category/blog/simple-steps-to-lose-weight/">Simple Steps To Lose Weight</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://groth.bangordailynews.com/category/blog/hypertension/">Hypertension</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="http://groth.bangordailynews.com/category/blog/prevention/">Prevention</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://groth.bangordailynews.com/home/">My Philosophy</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://groth.bangordailynews.com/about/">About</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://groth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://groth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-374" class="post-374 post type-post status-publish format-standard has-post-thumbnail hentry category-prevention category-simple-steps-to-lose-weight tag-cost-of-obesity tag-living-a-sustainable-life tag-take-the-pledge">
	<header class="entry-header">
		
            <h1 class="entry-title">Are you living a sustainable life?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" title="Permalink to Are you living a sustainable life?" rel="bookmark"><time class="entry-date" datetime="2017-08-12T06:15:20+00:00">August 12, 2017</time></a></span><span class="categories-links"><a href="http://groth.bangordailynews.com/category/blog/prevention/" rel="category tag">Prevention</a>, <a href="http://groth.bangordailynews.com/category/blog/simple-steps-to-lose-weight/" rel="category tag">Simple Steps To Lose Weight</a></span><span class="tags-links"><a href="http://groth.bangordailynews.com/tag/cost-of-obesity/" rel="tag">cost of obesity</a>, <a href="http://groth.bangordailynews.com/tag/living-a-sustainable-life/" rel="tag">living a sustainable life</a>, <a href="http://groth.bangordailynews.com/tag/take-the-pledge/" rel="tag">take the pledge</a></span>					    <div class="author-byline">
			By <a href="http://groth.bangordailynews.com/author/barbaragroth/" title="Posts by Barbara Groth" rel="author">Barbara Groth</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Are you living a sustainable life?."
               data-url="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/"
               data-via='barbara_groth'               data-related="barbara_groth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/&media=https://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/08/sustainable-life.jpg?fit=250%2C167&ssl=1&description=Are you living a sustainable life?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>The “in” word today is sustainability. Colleges are marketing it as a badge of honor &#8211; reducing and reusing waste, buying more local foods in bulk and teaching their students prudent environmental practices. Even <a href="http://bangordailynews.com/community/unity-college-dining-services-receives-national-recognition-for-waste-management-efforts/">Unity College</a> took the gold medal for its sustainability practices this year. It’s a prestigious honor that takes a lot of commitment, education and time from procurement of food to limiting food waste.</p>
<p>Sustainability means more than just environmental protection. For some businesses, including Goodwill where my husband serves on the board, sustainability also includes a greater focus on employee well-being. Sustainable companies need sustainable employees and in the case of Goodwill, that means focusing on ways to help employees stay in the workforce, even when faced with severe mental health, traumatic brain injury or psychological struggles. That also takes commitment, creativity, communication, donations and lots of support.</p>
<h2><strong>Personal sustainability</strong></h2>
<p>There is also another kind of sustainability. Personal sustainability. There is no doubt our health care system is in a crisis. The Centers for Disease Control(CDC) <a href="https://www.cdc.gov/nchs/data/hus/2016/093.pdf">reports</a> that we’ve gone from national healthcare making up just 5% of our Gross Domestic Product(GDP) in 1960 to now comprising nearly 20% of our GDP. Insurance costs have gone up with ridiculous deductibles, prescription medications have skyrocketed, hospitalization costs and end-of-life care have shot up and government is bloated with administration around healthcare. Who really has our backs?</p>
<p><em>We must have our own backs.</em> I believe in personal responsibility. Doing what you can to maximize your health to the best of your ability today to lower your own healthcare costs in the present and future. Are your current habits treating your body well? Are there lifestyle changes you can make now that can lower your blood pressure and help you lose excess weight that could lower your healthcare costs now and in the future?</p>
<p>We all have a piece of the healthcare pie. It’s not just the healthcare providers, the hospitals, the insurance companies or the pharmaceutical companies. It’s us too. We are the users. But most of us can contribute in lowering our own costs.</p>
<p>We are a society who prefers quick fixes over prevention. We’d rather take the latest expensive cholesterol and blood pressure pill instead of avoiding fast food or fatty food in the first place. And then we impulsively go on an extreme diet to look good for a special event or vacation instead eating healthy food in the first place to take care of our bodies. We care more about how we look than how we feel. Yet, we complain about having no energy which is why we can’t exercise or cook a healthy meal in the first place.</p>
<h2><strong>Facts on obesity</strong></h2>
<p>Our nation has never been so obese. Here are the facts from the National Institute of Health:</p>
<ul>
<li>2 out of 3 adults are overweight or obese.</li>
<li>1 out of 20 has extreme obesity.</li>
<li>1 out of 3 children between 6 and 19 is either overweight or obese</li>
</ul>
<p><a href="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/02/metabolic-syndrome.png?ssl=1"><img data-attachment-id="106" data-permalink="http://groth.bangordailynews.com/2017/02/04/blog/prediabetesdiabetes/mainers-48-either-have-or-are-heading-for-diabetes/attachment/metabolic-syndrome-2/" data-orig-file="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/02/metabolic-syndrome.png?fit=275%2C353&amp;ssl=1" data-orig-size="275,353" data-comments-opened="1" data-image-meta="[]" data-image-title="metabolic syndrome" data-image-description="" data-medium-file="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/02/metabolic-syndrome.png?fit=275%2C353&amp;ssl=1" data-large-file="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/02/metabolic-syndrome.png?fit=275%2C353&amp;ssl=1" class="alignleft size-full wp-image-106" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/02/metabolic-syndrome.png?resize=275%2C353&#038;ssl=1" alt="metabolic syndrome" data-recalc-dims="1" /></a>And it’s not just having a BMI of 30 or greater; it’s where you carry the fat that matters. Someone can have a healthy BMI of 25 or less and a large waist circumference that indicates unhealthy fat accumulation around the liver and the gut that creates a condition called metabolic syndrome – a precursor to heart disease and type 2 diabetes. If you have 3 of the 5 conditions to the left, despite being at a healthy weight, your future healthcare costs will go up eventually due to the cost of medications and blood work for managing cholesterol, blood pressure and type 2 diabetes.</p>
<p>We are <a href="https://stateofobesity.org/healthcare-costs-obesity/">spending</a> an extra 147 billion in 2008 dollars on managing the health issues around being obese. Those extra dollars are spent managing health conditions associated with obesity: type 2 diabetes, heart disease, stroke and certain cancers. These conditions are related to lifestyle choices and are preventable.</p>
<p>There are other <a href="http://www.webmd.com/diet/obesity/obesity-health-risks#1">health issues</a> associated with obesity: gastroesophageal reflux disease (GERD), more frequent exacerbations of asthma, sleep apnea, arthritic pain from osteoarthritis, gallbladder disease and back pain. These usually mean more frequent visits to a medical provider, more medications, more diagnostic testing, and loss of productivity.</p>
<h2><strong>The cost of being obese</strong></h2>
<p>A 2010 <a href="http://hsrc.himmelfarb.gwu.edu/sphhs_policy_facpubs/212/">study</a> lead by Dr Avi Dor from George Washington University found that the <em>annual</em> costs, both medical and non-medical, for an obese man was $2646, and for an obese woman, $4879. And the data was from 2009. Those costs included medical expenses, disability, sick leave, productivity, gasoline (heavier people use more gas in their car, and life insurance.</p>
<p>There are emotional costs too. A frequent reason my clients give for wanting to lose weight is that they don’t like how other people make them feel about themselves. This leads to low self-esteem which carries over to every other aspect in their life including relationships and productivity.</p>
<h2><strong>Being better, not perfect</strong></h2>
<p>This is my motto. It’s what I believe. I’m not promoting lithe and svelte, but at least fewer skin folds and ease of movement. It’s not about getting to a BMI of 25; just a 5-10% loss of body weight can improve health dramatically. According to <a href="http://www.obesityaction.org/wp-content/uploads/Benefits-of-5-10-Percet-Weight-loss.pdf">Obesityaction.org</a>, losing 5-10% of your weight can:</p>
<ul>
<li>Raise your heart-protective HDL by 5 points</li>
<li>Lower the unhealthy triglycerides by as much as 40 mg/dl</li>
<li>Lower systolic and diastolic blood pressure by 5 mmHg</li>
<li>For those with diabetes, lower your A1c by ½ percent</li>
<li>Improves insulin resistance</li>
<li>Improve sleep apnea enough so that CPAP can be stopped in some cases</li>
<li>Decrease inflammation in the body that causes vascular damage</li>
</ul>
<p>Even the <a href="https://www.niddk.nih.gov/about-niddk/research-areas/diabetes/diabetes-prevention-program-dpp/Pages/default.aspx">Diabetes Prevention Program</a>, a large multi-center research study, found that a 7% weight loss and exercising 150 minutes a week was the most effective in diabetes prevention. For a 200-pound person that’s just 14 pounds!</p>
<h2><strong>Take the pledge</strong></h2>
<p>Living a sustainable life requires nourishing your body and your mind. It’s keeping needs and wants in balance, managing stress and time and having people in your life that provide support. When emotional needs are met, people have more energy to devote to healthy eating and exercise. And it’s reciprocal: eating healthier and being at a healthier weight will give you more energy to have a meaningful, productive life. These are the steps do living a sustainable life:</p>
<ol>
<li>Limit eating out to no more than a couple of times a week and cook more at home. This will save you money!</li>
<li>Walk or exert yourself physically for at least 30 minutes a day.</li>
<li>Reduce dietary salt. Check food labels to limit sodium to no more than 2300 mg a day. Reducing the frequency of eating out will automatically reduce sodium consumption. Most restaurants use an excessive amount of salt to enhance flavor. Other sources of foods high in salt include canned foods, chips, and processed meats like cold cuts, hamburgers and bacon.</li>
<li>Eat 2-3 cups of non-starchy veggies daily. They will help fill you up and stave off hunger and are packed with vitamins and fiber.</li>
<li>Quit the white grains. Go all whole grain. There’s much more nutrition and fiber which will also fill you up.</li>
<li>Stop drinking soda and juice. Drink water or seltzer water and eat your fruit instead of drinking it.</li>
<li>Eat more fish and poultry and beans and much less red meat. Beef requires much more environmental energy and is not nearly as healthy for you as poultry, fish and meatless meals.</li>
<li>Bring <a href="http://groth.bangordailynews.com/2017/03/24/blog/simple-steps-to-lose-weight/filling-your-joy-bucket-will-help-you-change-bad-habits/">joy</a> into your life through a hobby, a good friendship, volunteering or some other outlet.</li>
</ol>
<p>If you follow this pledge, not only will your healthcare costs go down, but healthcare costs across the spectrum would drop dramatically as a nation. That’s a sustainable life and how to have a sustainable healthcare system.</p>
<p><em>Barbara will be offering a <strong>free</strong> Skype-based group weight management program. If you are interested email her at barbarahgroth@gmail.com. It will be limited to the first 10 people.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-374" class="share-twitter sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-374" class="share-facebook sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-374" class="share-google-plus-1 sd-button share-icon no-text" href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Are you living a sustainable life?."
               data-url="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/"
               data-via='barbara_groth'               data-related="barbara_groth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/&media=https://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/08/sustainable-life.jpg?fit=250%2C167&ssl=1&description=Are you living a sustainable life?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bece9d459cd23a64c9043f5d46390754?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F467%2Ffiles%2F2017%2F01%2Fbarbara-1-300x300.png"
		 alt="Barbara Groth"
		 title="Barbara Groth"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Barbara Groth</h2>
		<p class="author-bio">
			I’m Barbara.  I have always had a passion for helping people to feel good.  As a nurse my early years were focused on getting sick people back to baseline.  After becoming a diabetes educator and health coach my passion became raising that bar on the baseline – helping my clients to not only feel better but to look better and have a whole new outlook on life.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://groth.bangordailynews.com/2017/08/05/blog/carbs-and-obesity/8-simple-things-you-can-do-to-lose-a-pound-a-week/" rel="prev"><span class="meta-nav">&larr;</span> 8 simple things you can do to lose a pound a week</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "barbarahgroth@gmail.com", 
                                post_title : "Are you living a sustainable life?", 
                                post_link : "http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/", 
                                post_id : "374"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Barbara Groth</h3>
                    <a class="author-avatar" href="http://ahealthyweightoday.com/blog/">
                        <img src="http://gravatar.com/avatar/bece9d459cd23a64c9043f5d46390754?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F467%2Ffiles%2F2017%2F01%2Fbarbara-1-300x300.png"
                             alt="Barbara Groth"
                             title="Barbara Groth"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I’m Barbara.  I have always had a passion for helping people to feel good.  As a nurse my early years were focused on getting sick people back to baseline.  After becoming a diabetes educator and health coach my passion became raising that bar on the baseline – helping my clients to not only feel better but to look better and have a whole new outlook on life.                    </p>
                    
                                            <a href="https://twitter.com/barbara_groth" class="twitter-follow-button" data-show-count="true">
                            Follow @barbara_groth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/AHealthyWeighTodayLLC/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Healthier+You&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Healthier+You&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2013/08/headache_1502720523-e1502720548438-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Common headache causes and triggers">
						Common headache causes and triggers                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Common headache causes and triggers                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kavery.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="">
						Your Countdown to Retirement                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kavery.bangordailynews.com/2017/08/13/home/whatever-the-letter-have-a-plan/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Whatever the letter, have a plan">

						Your Countdown to Retirement                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kavery.bangordailynews.com/2017/08/13/home/whatever-the-letter-have-a-plan/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Whatever the letter, have a plan                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://groth.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Healthier You                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/08/sustainable-life-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Are you living a sustainable life?">
						Are you living a sustainable life?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Are you living a sustainable life?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://ddebois.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="When your own immune system is the enemy">
						The Battle Within                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/0810170543a_HDR-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://ddebois.bangordailynews.com/2017/08/11/yeah-a-diagnosis-now-what/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Yeah! A Diagnosis. Now what?">
						Yeah! A Diagnosis. Now what?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://ddebois.bangordailynews.com/2017/08/11/yeah-a-diagnosis-now-what/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Yeah! A Diagnosis. Now what?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://boomerhaiku.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
						Boomer Haiku                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/08/typing-2349465_640-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://boomerhaiku.bangordailynews.com/2017/08/11/home/some-reflections-on-aging-writing-and-memory/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="Some reflections on aging, writing and memory">
						Some reflections on aging, writing and memory                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://boomerhaiku.bangordailynews.com/2017/08/11/home/some-reflections-on-aging-writing-and-memory/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						Some reflections on aging, writing and memory                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/08/shutterstock_276129434-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/08/10/home/what-are-the-most-fattening-summer-foods/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                            title="What are the most fattening summer foods">
						What are the most fattening summer foods                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/08/10/home/what-are-the-most-fattening-summer-foods/?utm_campaign=Healthier+You&utm_source=seniors-widget"
                       target=_blank>
						What are the most fattening summer foods                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.010631 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://groth.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://groth.bangordailynews.com/2017/01/'>January 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://groth.bangordailynews.com/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://groth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://groth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://groth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f5-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/08/12/blog/simple-steps-to-lose-weight/are-you-living-a-sustainable-life/#wpcf7-f5-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-o1" />
<input type="hidden" name="_wpnonce" value="f3ca63c7d3" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Healthier+You&utm_medium=footer">
                                <img src="http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Healthier You is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/groth.bangordailynews.com\/2017\/08\/12\/blog\/simple-steps-to-lose-weight\/are-you-living-a-sustainable-life\/":374};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/groth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/groth.bangordailynews.com\/wp-admin\/admin-ajax.php","nonce":"1198f92e3b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/bangordailynews.com\/login\/?redirect_to=http%3A%2F%2Fgroth.bangordailynews.com%2F2017%2F08%2F12%2Fblog%2Fsimple-steps-to-lose-weight%2Fare-you-living-a-sustainable-life%2F","blog_id":"467","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groth.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.groth, authors.barbaragroth'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.groth,authors.barbaragroth" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'122548258',post:'374',tz:'-4',srv:'groth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '122548258', '374' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
